Cubbit - S3 transfers with degraded performance – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
S3 transfers with degraded performance
Resolved
Degraded performance
Started 10 months ago
Lasted 7 days
Affected
S3 API
Degraded performance from 1:00 PM to 2:26 PM
Updates
Resolved
March 01, 2024 at 2:26 PM
Resolved
March 01, 2024 at 2:26 PM
This incident has been resolved.
Update
February 29, 2024 at 1:55 PM
Update
February 29, 2024 at 1:55 PM
We implemented a fix and are currently monitoring the result.
Update
February 27, 2024 at 8:35 AM
Update
February 27, 2024 at 8:35 AM
We implemented a fix and are currently monitoring the result.
Monitoring
February 26, 2024 at 4:23 PM
Monitoring
February 26, 2024 at 4:23 PM
We implemented a fix and are currently monitoring the result.
Identified
February 23, 2024 at 5:00 PM
Identified
February 23, 2024 at 5:00 PM
We are continuing to work on a fix for this incident.
Investigating
February 23, 2024 at 1:00 PM
Investigating
February 23, 2024 at 1:00 PM
We are currently investigating this incident.