Cubbit - Console is inaccessible – Incident details

All systems operational

Console is inaccessible

Resolved
Major outage
Started 3 days agoLasted 4 minutes

Affected

Console

Operational from 9:27 AM to 9:27 AM, Major outage from 9:27 AM to 9:30 AM, Operational from 9:30 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    Console is down. We're investigating the root cause.