Cubbit - S3 PutObject Partial outage – Incident details

All systems operational

S3 PutObject Partial outage

Resolved
Partial outage
Started 5 days agoLasted 3 days

Affected

S3 API

Partial outage from 4:30 AM to 8:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing a partial degradation affecting the PutObject API operation. A subset of users may encounter elevated error rates or increased latency when attempting to upload objects.
    Our engineering team is actively investigating the issue and working to restore full service.

    We will provide an update as soon as more information becomes available. Thank you for your patience.