Cubbit - Degraded performance on S3 APIs – Incident details

All systems operational

Degraded performance on S3 APIs

Resolved
Degraded performance
Started 12 days agoLasted 3 days

Affected

S3 API

Degraded performance from 9:30 PM to 9:00 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. S3 APIs shouldn't suffer anymore from that extra latency.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the issue and we're trying a fix.

  • Investigating
    Investigating

    We are currently investigating this incident. Some users might experience request timeouts or an increase in SlowDown errors.