Cubbit - Our service may experience interruptions – Incident details

All systems operational

Our service may experience interruptions

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

Identity and Access Management (IAM)

Operational from 9:28 AM to 12:48 PM

Cubbit API

Operational from 9:28 AM to 12:48 PM

Console

Partial outage from 9:28 AM to 11:35 AM, Operational from 11:35 AM to 12:48 PM

Composer

Operational from 9:28 AM to 12:48 PM

S3 API

Partial outage from 9:28 AM to 11:35 AM, Operational from 11:35 AM to 12:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services have returned to normal, but we will keep monitoring the situation for any potential reoccurrences. We appreciate your understanding and patience during this time.

  • Identified
    Identified

    We are currently aware of ongoing infrastructure issues with our cloud provider, which may impact the availability and performance of our services. The cloud provider's engineering team is actively working on resolving the issue.

    Our team is closely monitoring the situation and will provide updates as we receive more information from our cloud provider. We apologize for any inconvenience this may cause and appreciate your patience.