All systems operational

S3 API is inaccessible

Resolved
Major outage
Started about 2 months ago Lasted 23 minutes

Affected

S3 API
Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Identified
    Identified

    We're currently investigating an issue with our infrastructure provider that is impacting our service. We've identified the problem on their end and are working collaboratively to resolve it as quickly as possible.

    We apologize for any inconvenience this may cause and will continue to provide updates as we learn more.

  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.