Cubbit - Traffic errors 503 on private tenants – Incident details

All systems operational

Traffic errors 503 on private tenants

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

S3 API

Partial outage from 1:29 PM to 3:37 PM, Operational from 3:37 PM to 4:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently looking into an issue affecting traffic on private tenants.
    We apologize for any inconvenience this may cause.
    We are currently investigating this incident.