S3 API experiencing degraded performance

Resolved
S3 API is inaccessible

Started
December 05, 2023 at 8:47 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
S3 API
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.