S3 API experiencing degraded performance

Resolved
S3 uploads stopped working

Started
October 23, 2023 at 7:45 AM
Status
Resolved after 13 minutes

Impact

Partial outage
Affected
S3 API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.