S3 API experiencing degraded performance

Resolved
S3 transfers stopped working

Started
October 02, 2023 at 12:40 AM
Status
Resolved after about 9 hours

Impact

Partial outage
Affected
S3 API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.