Cubbit - Major outage affecting our public gateway due to an issue with one of our providers. – Incident details

All systems operational

Major outage affecting our public gateway due to an issue with one of our providers.

Resolved
Major outage
Started 3 days agoLasted 43 minutes

Affected

S3 Gateway

Major outage from 8:32 AM to 9:15 AM

Console

Major outage from 8:32 AM to 9:15 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently experiencing a major outage affecting our public gateway due to an issue with one of our providers.

    We are actively investigating the issue and working with the provider to restore the service as soon as possible.