Cubbit - Report and Quota misalignment – Incident details
All systems operational
Report and Quota misalignment
Resolved
Major outage
Started 17 days agoLasted 15 days
Affected
Coordinator [Europe]
Major outage from 7:30 AM to 7:24 AM
Report and Quota API
Major outage from 7:30 AM to 7:24 AM
Updates
Resolved
Resolved
This incident has been resolved, you will find all quota updated.
If you find any discrepancy or misalignment, please contact us and we will perform a detailed check.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result. You will find the amount progressively recalculated over the next few hours.
Identified
Identified
We are currently investigating this incident. For the moment, you will see the quota of your buckets, projects, and tenants stuck at November 17th. We are working to restore the situation and realign the data to their real value. We apologize for the inconvenience.