Cubbit - DS3 Console loading issue on FR gateway – Incident details

All systems operational

DS3 Console loading issue on FR gateway

Resolved
Degraded performance
Started 7 days agoLasted about 9 hours

Affected

Console

Degraded performance from 7:00 AM to 1:30 PM, Operational from 1:30 PM to 3:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix and we are monitoring the status of the system

  • Investigating
    Investigating

    We are currently investigating this incident.

    It may be related to a slowdown in infrastructure.