Cubbit - Performance Degradation Detected – Incident details

All systems operational

Performance Degradation Detected

Resolved
Degraded performance
Started 6 days agoLasted 5 days

Affected

Coordinator [Europe]

Operational from 11:30 AM to 3:56 PM

Metadata

Operational from 11:30 AM to 3:56 PM

S3 Gateway

Operational from 11:30 AM to 3:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing partial system slowness. We apologize for the inconvenience and appreciate your patience.