Cubbit - Infrastructure Issue Affecting S3 API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Infrastructure Issue Affecting S3 API
Resolved
Partial outage
75 %
Started 2 days ago
Lasted 1 day
Affected
S3 API
Partial outage from 7:30 AM to 9:41 AM, Operational from 9:41 AM to 12:45 PM
Updates
Resolved
June 11, 2025 at 12:45 PM
Resolved
June 11, 2025 at 12:45 PM
This incident has been resolved.
Monitoring
June 10, 2025 at 9:41 AM
Monitoring
June 10, 2025 at 9:41 AM
Our gateway provider declared the issue as resolved. We are currently monitoring our system.
Identified
June 10, 2025 at 7:30 AM
Identified
June 10, 2025 at 7:30 AM
We are currently investigating this incident. Our gateway provider has an open incident, which is affecting our system.