Cubbit - Partial outage – Incident details

All systems operational

Partial outage

Resolved
Operational
Started 3 days agoLasted about 2 hours

Affected

Identity and Access Management (IAM)

Partial outage from 9:25 AM to 11:45 AM

Cubbit API

Partial outage from 9:25 AM to 11:45 AM

Console

Partial outage from 9:25 AM to 11:45 AM

Composer

Partial outage from 9:25 AM to 11:45 AM

Report and Quota API

Partial outage from 9:25 AM to 11:45 AM

S3 API

Partial outage from 9:25 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    All systems should now be fully operational.

  • Investigating
    Investigating

    We're currently experiencing some infrastructure issues that may affect certain users.
    We're actively investigating the situation.