Cubbit - Quote Aggregation Latency – Incident details

Experiencing partial outage

Quote Aggregation Latency

Resolved
Degraded performance
Started 11 days agoLasted 10 days

Affected

Report and Quota API

Degraded performance from 3:37 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, and the aggregated quotas are now aligned with the expected standards, with a current delay of 12 hours compared to the current time.

    We appreciate your patience and cooperation during the resolution process.

    Please let us know if you need any further assistance.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are experiencing a slowdown in the quote aggregation process, resulting in higher-than-normal processing times. To maintain system stability, we are temporarily increasing the latency threshold.

    Users may notice delays in aggregated data compared to standard response times.

    Our team is actively investigating and working to resolve the issue.

    We appreciate your patience and apologize for any inconvenience. Further updates will be provided as we make progress.