Cubbit - Https resolution errors – Incident details

All systems operational

Https resolution errors

Resolved
Degraded performance
Started 15 days agoLasted about 3 hours

Affected

Composer

Degraded performance from 9:00 AM to 12:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The buckets list and bulk node creation are unavailable due to some issue in the resolution of the https addresses.We are investigating the issue.Thanks for your patience