Cubbit - GetObject requests may experience degraded performances – Incident details

Report and Quota API experiencing degraded performance

GetObject requests may experience degraded performances

Resolved
Degraded performance
Started 23 days agoLasted about 20 hours

Affected

S3 API

Degraded performance from 4:00 PM to 8:30 PM, Operational from 8:30 PM to 11:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.