Cubbit - Partially degraded transfers – Incident details

All systems operational

Partially degraded transfers

Resolved
Degraded performance
Started 14 days agoLasted about 1 hour

Affected

S3 API

Degraded performance from 3:54 PM to 5:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.