Cubbit - Users are not receiving emails from Cubbit products – Incident details

All systems operational

Users are not receiving emails from Cubbit products

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

Console

Partial outage from 8:10 AM to 10:58 AM, Operational from 10:58 AM to 11:19 AM

Composer

Partial outage from 8:10 AM to 10:58 AM, Operational from 10:58 AM to 11:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.