Cubbit - S3 API is inaccessible on s3.cubbit.eu and many other .cubbit.eu domains – Incident details

All systems operational

S3 API is inaccessible on s3.cubbit.eu and many other .cubbit.eu domains

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

S3 API

Partial outage from 8:10 AM to 10:59 AM, Operational from 10:59 AM to 11:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.