Cubbit - Provider Maintenance-Induced Database Connection Failure – Incident details

S3 Gateway under maintenance

Provider Maintenance-Induced Database Connection Failure

Resolved
Partial outage 3 %
Started 22 days agoLasted 12 minutes

Affected

Coordinator [Europe]

Partial outage from 4:16 PM to 4:28 PM

Identity and Access Management (IAM)

Partial outage from 4:16 PM to 4:28 PM

S3 Gateway

Partial outage from 4:16 PM to 4:28 PM

Updates
  • Resolved
    UTC
    Resolved

    During the scheduled maintenance of one of our providers, we experienced issues connecting to the database.

    As a result, the IAM service experienced an unexpected spike in 500 errors, affecting both internal and external requests.

    The issue was resolved as soon as the connection with the database was restored.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.