Cubbit - Partial Outage – Public Gateway Performance Degradation – Incident details

All systems operational

Partial Outage – Public Gateway Performance Degradation

Resolved
Degraded performance
Started 26 days agoLasted 1 day

Affected

S3 Gateway

Degraded performance from 12:00 AM to 4:00 PM

Updates
  • Postmortem
    Postmortem

    The underlying cause was a DNS resolution incident over Scaleway's cluster, affecting our gateway instances: https://status.scaleway.com/incidents/clnwm841161t

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    During the night, the team investigated the incident and implemented mitigations that have partially reduced the impact on the public gateway’s performance.

    We are working with our partners to mitigate the underlying infrastructure issue and are closely monitoring the situation.

    Further updates will be provided as soon as they become available.