Cubbit - Service slow down during agent errors management – Incident details

All systems operational

Service slow down during agent errors management

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Coordinator [Europe]

S3 Gateway

Degraded performance from 9:50 AM to 10:59 AM

Composer

Degraded performance from 9:50 AM to 10:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing some issues with the collection of agent errors. This has affected the detection of their status, as well as the download of objects stored in the impact agents.

    The operation on the swarm resources may have been affected by a slowdown.