Cubbit - Authentication Service Outage – Incident details

All systems operational

Authentication Service Outage

Resolved
Partial outage 30 %
Started 2 days agoLasted about 6 hours

Affected

Coordinator [Europe]

Operational from 5:30 AM to 8:30 AM, Partial outage from 8:30 AM to 10:05 AM, Operational from 10:05 AM to 11:29 AM

Identity and Access Management (IAM)

Operational from 5:30 AM to 8:30 AM, Partial outage from 8:30 AM to 10:05 AM, Operational from 10:05 AM to 11:29 AM

S3 Gateway

Operational from 5:30 AM to 8:30 AM, Partial outage from 8:30 AM to 10:05 AM, Operational from 10:05 AM to 11:29 AM

Console

Operational from 5:30 AM to 8:30 AM, Partial outage from 8:30 AM to 10:05 AM, Operational from 10:05 AM to 11:29 AM

Composer

Operational from 5:30 AM to 8:30 AM, Partial outage from 8:30 AM to 10:05 AM, Operational from 10:05 AM to 11:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Traffic flow has been restored and authentication success rates are normal. Service health metrics are being watched for continued stability

  • Identified
    Identified

    The outage has been traced to a failed upstream load balancer that is no longer routing traffic to the authentication cluster. Traffic is being redirected

  • Investigating
    Investigating

    Authentication requests are currently failing. The authentication micro-service is unresponsive and the root cause is under investigation