Cubbit - Service slowdown – Incident details

All systems operational

Service slowdown

Resolved
Degraded performance
Started 6 days agoLasted about 6 hours

Affected

Identity and Access Management (IAM)

Degraded performance from 7:30 AM to 1:27 PM

Cubbit API

Degraded performance from 7:30 AM to 1:27 PM

Console

Degraded performance from 7:30 AM to 1:27 PM

Composer

Degraded performance from 7:30 AM to 1:27 PM

Updates
  • Resolved
    Resolved

    The database connectivity issue has been fully resolved. All systems are now operating normally. We have performed necessary measures and will continue to monitor performance closely.

  • Monitoring
    Monitoring

    The connectivity issue with our database has been stabilized. Our systems are currently functioning as expected, and we are continuing to monitor performance closely to ensure everything remains stable.

  • Investigating
    Investigating
    We are currently investigating this incident.