Cubbit - Infrastructure Issue Affecting S3 API – Incident details

All systems operational

Infrastructure Issue Affecting S3 API

Resolved
Partial outage
Started 27 days agoLasted 25 days

Affected

S3 API

Partial outage from 6:13 PM to 4:13 PM, Degraded performance from 4:13 PM to 7:24 AM

Updates
  • Resolved
    Resolved

    After careful monitoring, performance appears to have improved, and the system is functioning properly.

  • Update
    Update

    Yesterday, our provider experienced a major infrastructure failure, leading to a prolonged service disruption. This issue impacted multiple components, resulting in degraded performance and unavailability for some users.

    The provider has since resolved the underlying problem, and our services have been fully restored. While all systems are currently operational, we are closely monitoring performance to ensure continued stability.

    We appreciate your patience and understanding. If you encounter any lingering issues, please reach out to our support team.

  • Monitoring
    Monitoring

    We’ve identified the issue, and our team is actively monitoring the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.