Cubbit - Degraded performance on S3 APIs – Incident details

S3 API experiencing partial outage

Degraded performance on S3 APIs

Resolved
Degraded performance
Started 18 days agoLasted 8 days

Affected

S3 API

Degraded performance from 8:00 AM to 2:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating the incident that is affecting a portion of the users.