Cubbit - Bucket quota metrics are not responding – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Bucket quota metrics are not responding
Resolved
Degraded performance
Started 8 days ago
Lasted about 3 hours
Affected
Console
Degraded performance from 1:00 PM to 3:36 PM
Report and Quota API
Degraded performance from 1:00 PM to 3:36 PM
Updates
Resolved
January 28, 2025 at 3:36 PM
Resolved
January 28, 2025 at 3:36 PM
This incident has been resolved.
Investigating
January 28, 2025 at 1:00 PM
Investigating
January 28, 2025 at 1:00 PM
We are currently investigating this incident.