Cubbit - S3 APIs are serving requests with a high latency – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Report and Quota API experiencing degraded performance
S3 APIs are serving requests with a high latency
Resolved
Partial outage
Started 4 months ago
Lasted about 23 hours
Affected
S3 API
Partial outage from 5:00 PM to 9:30 PM, Degraded performance from 9:30 PM to 3:46 PM
Updates
Resolved
October 17, 2024 at 3:46 PM
Resolved
October 17, 2024 at 3:46 PM
This incident has been resolved.
Monitoring
October 16, 2024 at 9:30 PM
Monitoring
October 16, 2024 at 9:30 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 16, 2024 at 5:00 PM
Investigating
October 16, 2024 at 5:00 PM
We are currently investigating this incident.