Cubbit - Degraded performance on transfers – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Degraded performance on transfers
Resolved
Degraded performance
Started 3 months ago
Lasted about 13 hours
Affected
S3 API
Degraded performance from 8:00 PM to 8:59 AM
Updates
Resolved
July 19, 2024 at 8:59 AM
Resolved
July 19, 2024 at 8:59 AM
This incident has been resolved.
Investigating
July 18, 2024 at 8:00 PM
Investigating
July 18, 2024 at 8:00 PM
We are currently investigating this incident.