Cubbit - CopyObject API is temporarily disabled for cross-bucket operations – Incident details

All systems operational

CopyObject API is temporarily disabled for cross-bucket operations

Resolved
Partial outage
Started about 2 months agoLasted 6 days

Affected

S3 API

Partial outage from 7:53 AM to 11:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working on a fix for this incident.