Scheduled for March 27, 2024 at 1:30 PM – 3:30 PM
Affects
S3 API
Under maintenance from 1:30 PM to 3:30 PM
Completed
March 27, 2024 at 3:30 PMCompleted
March 27, 2024 at 3:30 PMMaintenance has completed successfully
In progress
March 27, 2024 at 1:30 PMIn progress
March 27, 2024 at 1:30 PMMaintenance is now in progress
Planned
March 27, 2024 at 1:30 PMPlanned
March 27, 2024 at 1:30 PMWe are planning for a scheduled maintenance during that time.