Cubbit - S3 API is inaccessible – Incident details

All systems operational

S3 API is inaccessible

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

S3 API

Partial outage from 10:52 AM to 12:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    S3 API is down. We're investigating the root cause.