Cubbit - S3 API is inaccessible – Incident details

All systems operational

S3 API is inaccessible

Resolved
Major outage
Started 5 months agoLasted 20 minutes

Affected

S3 API

Major outage from 3:11 PM to 3:31 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Identified
    Identified

    Our services are currently experiencing an outage due to a network issue with our cloud provider. Object storage is affected. We are working closely with the provider to identify the cause and restore service as soon as possible. We apologize for the inconvenience and will provide updates as we have them.


  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.