Cubbit - S3 API is inaccessible – Incident details

All systems operational

S3 API is inaccessible

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

S3 API

Major outage from 12:20 AM to 1:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue is on the network provider side. They are working to fix it

  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.