Cubbit - S3 API is inaccessible – Incident details

All systems operational

S3 API is inaccessible

Resolved
Major outage
Started 5 months agoLasted 10 minutes

Affected

S3 API

Major outage from 1:31 AM to 1:41 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.