Cubbit - S3 API is inaccessible – Incident details

All systems operational

S3 API is inaccessible

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

S3 API

Major outage from 11:03 PM to 1:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Network traffic is going back to normal

  • Identified
    Identified

    The issue has been identified, and is located on the network provider side. We are working with them to solve the issue

  • Investigating
    Investigating

    S3 API is down. We're investigating the root cause.