Cubbit - S3 API degraded performances – Incident details

All systems operational

S3 API degraded performances

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

S3 API

Degraded performance from 11:40 PM to 12:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.