Cubbit - S3 transfers with degraded performance – Incident details

All systems operational

S3 transfers with degraded performance

Resolved
Degraded performance
Started 8 months agoLasted about 2 hours

Affected

S3 API

Degraded performance from 3:00 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.