Cubbit - S3 API partial outage – Incident details

All systems operational

S3 API partial outage

Resolved
Partial outage
Started 10 months agoLasted about 6 hours

Affected

S3 API

Partial outage from 9:45 AM to 3:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on this incident and a fix is in place.

  • Investigating
    Investigating

    We are currently investigating this incident.