Cubbit - S3 transfers stopped working – Incident details

All systems operational

S3 transfers stopped working

Resolved
Partial outage
Started 11 months agoLasted about 8 hours

Affected

S3 API

Partial outage from 2:00 AM to 9:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.