Cubbit - All systems are not responding – Incident details

All systems operational

All systems are not responding

Resolved
Major outage
Started 12 months agoLasted 41 minutes

Affected

Identity and Access Management (IAM)

Major outage from 9:01 AM to 9:42 AM

Cubbit API

Major outage from 9:01 AM to 9:42 AM

Console

Major outage from 9:01 AM to 9:42 AM

S3 API

Major outage from 9:01 AM to 9:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.