Cubbit - Quota API is inaccessible – Incident details

All systems operational

Quota API is inaccessible

Resolved
Partial outage
Started about 1 year agoLasted 10 minutes

Affected

Cubbit API

Partial outage from 2:07 PM to 2:17 PM

Console

Partial outage from 2:07 PM to 2:17 PM

S3 API

Partial outage from 2:07 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    IAM API is down. We're investigating the root cause.