Cubbit - IAM API is inaccessible – Incident details

All systems operational

IAM API is inaccessible

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Identity and Access Management (IAM)

Major outage from 12:07 PM to 1:17 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    IAM API is down. We're investigating the root cause.