Cubbit - Project creation may fails due to conflict in the email generation – Incident details

All systems operational

Project creation may fails due to conflict in the email generation

Resolved
Degraded performance
Started about 1 year agoLasted 1 day

Affected

Identity and Access Management (IAM)

Degraded performance from 2:00 PM to 4:46 PM

Console

Degraded performance from 2:00 PM to 4:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Project creation may fail due to conflict in the project email generation. The issue has been identified and we are working on a fix