Scheduled for July 06, 2023 at 12:00 PM – 2:00 PM
Affects
S3 API
Under maintenance from 12:00 PM to 2:00 PM
Completed
July 06, 2023 at 2:00 PMCompleted
July 06, 2023 at 2:00 PMMaintenance has completed successfully
In progress
July 06, 2023 at 12:00 PMIn progress
July 06, 2023 at 12:00 PMMaintenance is now in progress
Planned
July 06, 2023 at 12:00 PMPlanned
July 06, 2023 at 12:00 PMS3 database maintenance will impact S3 API usage