Cubbit - S3 API degraded performances – Incident details

All systems operational

S3 API degraded performances

Resolved
Degraded performance
Started about 1 year agoLasted about 5 hours

Affected

S3 API

Degraded performance from 11:22 AM to 4:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.